exploit

Hacker Attack & Ban

English

This site uses Drupal CMS. It have critical vulnerability CVE-2018-7602 which was used by attackers to execute .

More info about this vulnerability: https://www.drupal.org/sa-core-2018-004.

On 22 April hackers is attack on this site and perform DDOS atack to other sites. On 24 April site server was banned by hosting company. Today we update CMS and hope attacks will be stoped.

Our advice to Drupal CMS admins is to check news & updates frequently.

Subscribe to RSS - exploit